Topic: Bug goes where

Your common problems forum is locked for all but admins, and the forums are where the site says to go to report bugs.

Sorry to post it here, but there isn't a lot of choice.

I've gone through the install directions a couple times now with the same results. I downloaded the latest JDK from the link you provided. It appears to be installed and I set the JAVA_HOME variable.

C:\>java -version
java version "1.6.0_15"
Java(TM) SE Runtime Environment (build 1.6.0_15-b03)
Java HotSpot(TM) Client VM (build 14.1-b02, mixed mode, sharing)

Still getting an error on install.

This application requires JDK version 1.5 or higher installed.

Is there a more specific JDK part it needs?

http://java.sun.com/javase/downloads/index.jsp
Installed JDK 6 Update 16 with Java EE, first item.

Posted 5 years ago

Thumbs up Thumbs down

Re: Bug goes where

Due to high amount of spam, we restricted the permissions for new users.

To solve the Java problem, please uninstall the JDK version you have now and install the one from this location:

https://cds.sun.com/is-bin/INTERSHOP.en ... _Developer

Let me know if this solves the problem.

Posted 5 years ago

Thumbs up Thumbs down